Talk:Pun-Pun

From 1d4chan

Why does everyone refer to the outdated version? The requirements for pun-pun are this:

  1. GET MANIPULATE FORM.

In core, this involves either gating in a sarrukh, or having a viper familiar and a scroll of shapechange. Oh, and you also gotta be a Scaled One Native to Toril. So, a Kobold.

Hey, it's a wiki. If there's mistakes, fix it your god-damn self. And cite your sources. --NotBrandX 19:53, 20 June 2010 (UTC)

The updated version is listed as Pun Pun. THAT ONE has the updated build. Recommend moving that one to this page? --King Starscream 20:33, 24 August 2011 (UTC)